“AM_PROG_LIBTOOL” not found in library

I solved it just by:

sudo yum install libtool

You might need: autoreconf -fvi to make sure everything is updated.

It’s also worth noting that AM_PROG_LIBTOOL is deprecated, and should be replaced with LT_INIT, and optionally with LT_PREREQ beforehand.

Leave a Comment