Amplify configure

Please share your platform. Are you developing on Linux, Windows (Powershell), or Linux on Windows (WSL/Ubuntu)?

Did you install the CLI globally?

Try this:

npm install -g @aws-amplify/cli

And see if that works. If the global install fails, you can try running this per an Amplify developer:

npm install -g @aws-amplify/cli --unsafe-perm=true

Edit: since you’re on Windows, it’s possible the CLI wasn’t added to your $PATH variable. You can fix it by seeing this Github issue.

Leave a Comment