Android Studio 3.6 canary 4 – Gradle throwing DefaultProjectSyncIssues exception

Just upgrade your Android Gradle plugin manually to alpha 4.

classpath 'com.android.tools.build:gradle:3.6.0-alpha04'

I ran into the same issue, and updating my Gradle build tools version did the trick:

classpath ‘com.android.tools.build:gradle:3.6.0-alpha04’

Leave a Comment