Android studio new update version 4.0 says Kotlin is incompatible with this new build

I had the same message as you and just updated it. Kotlin and Firebase plugins are bundled. That should mean that the studio is preinstalled with them and they must be compatible. Looks fine so far.

My new version:
Android Studio 4.0
Build #AI-193.6911.18.40.6514223, built on May 20, 2020

Leave a Comment