“pod install” gives an error while building DashWallet project with Xcode

Solution for “pod install” gives an error while building DashWallet project with Xcode
is Given Below:

I’m trying to build this project: https://github.com/dashevo/dashwallet-ios

I’ve followed the instruction for installation given in the description, installed all the requirements, but I keep getting a long error message with one substantive line:

fatal error: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/lipo: can't open input file: relic-macosx-x86_64/lib/librelic_s.a (No such file or directory) 

I’m confused, I’ve tried to google it and build the app on different computers with Mac OS X, but everything’s useless.
Here’s a link with the full error message:
https://pastebin.com/LDgCvvyx