R “dataexplorer” package – getting device control error

Solution for R “dataexplorer” package – getting device control error
is Given Below:

I am trying to run create_report() using “DataExplorer” packages.

Environment
AWS Linux with R Version 3.6.0 and pandoc 2.14.1

Checked pandoc availability and version in R
Ran pandoc_version() and it is showing me version “2.14.1”.

R Code

library("DataExplorer")
library("rmarkdown")
library("ggplot2")

create_report(
  data=mtcars,
  output_format = html_document(toc = TRUE, toc_depth = 6, theme = "flatly"),
  output_file = "report.html",
  output_dir = getwd(),
  y = "mpg",
  config = configure_report(
  add_plot_str = FALSE,
  add_plot_qq = FALSE,
  add_plot_prcomp = FALSE,
  add_plot_boxplot = FALSE,
  add_plot_scatterplot = FALSE,
    global_ggtheme = quote(theme_light())
  )
)

I am getting the below error. Do I need to define the device option?

enter image description here