Where Can I check if vuejs3 support those dependencies

Solution for Where Can I check if vuejs3 support those dependencies
is Given Below:

I have vuejs2 project with next dependencies,

dependencies

Where can I check if vuejs3 supports them?

Also tell me your opinion, how can I update vuejs2 project with this dependencies to vuejs3?